Bug 208431 - Konqueror lower tool and statur bar garbled.
Summary: Konqueror lower tool and statur bar garbled.
Status: RESOLVED DUPLICATE of bug 169124
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-24 21:30 UTC by Raúl
Modified: 2009-09-24 21:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Garbled konqueror bars screenshot. (53.55 KB, image/png)
2009-09-24 21:31 UTC, Raúl
Details
Garbled konqueror bars screenshot (another take). (50.30 KB, image/png)
2009-09-24 21:32 UTC, Raúl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Raúl 2009-09-24 21:30:37 UTC
Version:           4.3.1 (KDE 4.3.1) (using 4.3.1 (KDE 4.3.1), Debian packages)
Compiler:          cc
OS:                Linux (x86_64) release 2.6.30-toi3

Hello:

Usually I start KDE from a previouly saved session. This implies that konqueror autostarts with the saved urls and usually a certain amount of tabs.

Initially or after some browsing time there are some graphics artifacts usually in the lower part of the window. Usually the status bar or find bar.

This behaviour is best seen when browsing through the internet, thus web browsing part. This looks like mixed graphical buffers coming from either another tab or previous page browsed in the same tab.

I'm attaching some screenshots for better understanding.

Just in case I also describe some components in my system. Seen on either intel or ati graphical cards (with different xserver versions), Linux 2.6.30 and Qt 4.5.2

Regards,
Comment 1 Raúl 2009-09-24 21:31:35 UTC
Created attachment 37161 [details]
Garbled konqueror bars screenshot.
Comment 2 Raúl 2009-09-24 21:32:03 UTC
Created attachment 37162 [details]
Garbled konqueror bars screenshot (another take).
Comment 3 Tommi Tervo 2009-09-24 21:33:22 UTC

*** This bug has been marked as a duplicate of bug 169124 ***