Bug 207864 - web page contents overlap konqueror status bar and trash it
Summary: web page contents overlap konqueror status bar and trash it
Status: RESOLVED DUPLICATE of bug 169124
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-19 09:48 UTC by Dmitry
Modified: 2009-09-19 11:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot illustrating the bug (42.11 KB, image/png)
2009-09-19 09:48 UTC, Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2009-09-19 09:48:31 UTC
Version:           4.3.1 (KDE 4.3.1) (using 4.3.1 (KDE 4.3.1), Gentoo)
Compiler:          x86_64-pc-linux-gnu-gcc
OS:                Linux (x86_64) release 2.6.30-tuxonice-r5

Seems that it happens on session restore. If i switch tabs overlapped content is changed too (to the corresponding web page part that is just below bottom margin of current viewport)

See the attached screenshot
Comment 1 Dmitry 2009-09-19 09:48:56 UTC
Created attachment 37054 [details]
screenshot illustrating the bug
Comment 2 Tommi Tervo 2009-09-19 11:36:14 UTC

*** This bug has been marked as a duplicate of bug 169124 ***