Bug 206740 - global shortcut keys don't work
Summary: global shortcut keys don't work
Status: RESOLVED DUPLICATE of bug 187542
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.1.1
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-08 14:10 UTC by Behrooz Afghahi
Modified: 2009-09-08 23:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Behrooz Afghahi 2009-09-08 14:10:01 UTC
Version:           2.1.1 (using 4.3.00 (KDE 4.3.0), 4.3.0-6.fc10 Fedora)
Compiler:          gcc
OS:                Linux (i686) release 2.6.27.29-170.2.78.fc10.i686

I updated to 2.1.1-4 and KDE 4.3.00 and now global shortcut keys don't work.
They are all set to "Custom: None" and I can't set them or return them to default;
Comment 1 Myriam Schweingruber 2009-09-08 23:48:09 UTC

*** This bug has been marked as a duplicate of bug 187542 ***