Bug 206728 - Wish: restore drag-and-drop support to message folders
Summary: Wish: restore drag-and-drop support to message folders
Status: RESOLVED UNMAINTAINED
Alias: None
Product: knode
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-08 11:15 UTC by Roy Schestowitz
Modified: 2018-09-04 18:36 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roy Schestowitz 2009-09-08 11:15:52 UTC
Version:           4.3.1 (using KDE 4.3.1)
Installed from:    Ubuntu Packages

kde3 versions enabled messages (articles) to be moved around by dragging. I hope this functionality can be brought back. I love knode and have used it for 6 years.
Comment 1 Olaf Meltzer 2009-09-12 12:05:08 UTC
The sooner you reactivate this feature the better. Momentarily one cannot archive interesting messages other than saving them as single files somewhere outside knode4.
Comment 2 Tristan Miller 2010-04-12 23:57:50 UTC
This is a duplicate of Bug 200641.  Could someone please mark it as such?
Comment 3 Andrew Crouthamel 2018-09-04 18:36:46 UTC
Hello! Sorry to be the bearer of bad news, but this project has been unmaintained for many years so I am closing this bug.