Bug 206203 - Automaticaly reopening Konqueror as part of a new KDE Session fills up all the Status Bars with random data
Summary: Automaticaly reopening Konqueror as part of a new KDE Session fills up all th...
Status: RESOLVED DUPLICATE of bug 169124
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-04 03:18 UTC by fabio de francesco
Modified: 2009-09-04 08:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fabio de francesco 2009-09-04 03:18:37 UTC
Version:            (using Devel)
Compiler:          gcc-4.3.4 Using built-in specs.
Target: x86_64-pc-linux-gnu
Configured with: /var/tmp/portage/sys-devel/gcc-4.3.4/work/gcc-4.3.4/configure --prefix=/usr --bindir=/usr/x86_64-pc-linux-gnu/gcc-bin/4.3.4 --includedir=/usr/lib/gcc/x86_64-pc-linux-gnu/4.3.4/include --datadir=/usr/share/gcc-data/x86_64-pc-linux-gnu/4.3.4 --mandir=/usr/share/gcc-data/x86_64-pc-linux-gnu/4.3.4/man --infodir=/usr/share/gcc-data/x86_64-pc-linux-gnu/4.3.4/info --with-gxx-include-dir=/usr/lib/gcc/x86_64-pc-linux-gnu/4.3.4/include/g++-v4 --host=x86_64-pc-linux-gnu --build=x86_64-pc-linux-gnu --disable-altivec --disable-fixed-point --enable-nls --without-included-gettext --with-system-zlib --disable-checking --disable-werror --enable-secureplt --enable-multilib --enable-libmudflap --disable-libssp --enable-libgomp --enable-cld --disable-libgcj --enable-languages=c,c++,treelang,fortran --enable-shared --enable-threads=posix --enable-__cxa_atexit --enable-clocale=gnu --with-bugurl=http://bugs.gentoo.org/ --with-pkgversion='Gentoo 4.3.4 p1.0, pie-10.1.5'
Thread model: posix
gcc version 4.3.4 (Gentoo 4.3.4 p1.0, pie-10.1.5)
OS:                Linux
Installed from:    Compiled sources

I usually keep 8 Konqueror instances each with a dozen tabs open. When I shut down and then re-open a KDE Session the bug shows in each of the tabs of the freshly reopened Konqueror instances.

The bug is similar to #107321 but the context in which it happens is different. Anyway the coming out is the same: every Status Bar is filled up with random data from other pages of the same instance.

In order to clear all these Status Bars is sufficient to switch round-robin all the other tabs in the same Konqueror instance.
Comment 1 Tommi Tervo 2009-09-04 08:28:44 UTC

*** This bug has been marked as a duplicate of bug 169124 ***