Bug 200897 - Allow keyboard shortcut for "edit track details"
Summary: Allow keyboard shortcut for "edit track details"
Status: RESOLVED DUPLICATE of bug 173814
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.1.1
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-20 17:16 UTC by Claus Appel
Modified: 2010-02-18 19:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claus Appel 2009-07-20 17:16:47 UTC
Version:           2.1.1 (using 4.2.4 (KDE 4.2.4), 4.2.4-2.fc11 Fedora)
Compiler:          gcc
OS:                Linux (i686) release 2.6.29.5-191.fc11.i586

In order to edit tags of a song in the playlist or collection, I have to right-click it and select "edit track details". I request:

1. A keyboard shortcut to "edit details of track that is currently playing". 
2. A keyboard shortcut to "edit details of track(s) currently selected in playlist". 
3. A keyboard shortcut to "edit details of track(s) currently selected in collection".
Comment 1 Kevin Funk 2010-02-18 19:47:43 UTC

*** This bug has been marked as a duplicate of bug 173814 ***