Bug 196952 - The menus shows on the left in an Arabic localization until I log out and in again then it goes to the right.
Summary: The menus shows on the left in an Arabic localization until I log out and in ...
Status: RESOLVED DUPLICATE of bug 187406
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-18 01:14 UTC by Muhammad
Modified: 2009-06-20 05:07 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Muhammad 2009-06-18 01:14:23 UTC
Version:            (using KDE 4.2.2)
OS:                Linux
Installed from:    Mandriva RPMs

I have Mandriva 2009.1 installed in Arabic. When I log in the menu and plasma shows Left-To-Right while it should show Right-To-Left. 

If I log out and then log in again the menu is shown correctly on the right side of my desktop.
Comment 1 Marco Martin 2009-06-18 20:59:34 UTC
as menu do you intend kickoff, the classic application menu? some other menu?
Comment 2 Muhammad 2009-06-18 21:06:46 UTC
I am using Kickoff actually..but it is the whole plasma that is changing orientation!!
Comment 3 Aaron J. Seigo 2009-06-20 05:07:15 UTC

*** This bug has been marked as a duplicate of bug 187406 ***