Bug 194742 - Okular prints pages others then selected in PS files
Summary: Okular prints pages others then selected in PS files
Status: RESOLVED DUPLICATE of bug 191223
Alias: None
Product: okular
Classification: Applications
Component: PS backend (show other bugs)
Version: unspecified
Platform: Fedora RPMs Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-31 11:31 UTC by nucleo
Modified: 2009-05-31 11:37 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nucleo 2009-05-31 11:31:33 UTC
Version:            (using KDE 4.2.3)
Compiler:          gcc (GCC) 4.4.0 20090506 (Red Hat 4.4.0-4) 
Installed from:    Fedora RPMs

Okular prints pages others then selected in print options in PS files.

Steps to Reproduce:
1. Open dvi file in Okular.
2. Select pages after first in print options (second for example) and print them.

Actual results:
Prints beginning from first page, other then selected.

Expected results:
Should print pages selected in print options.
Comment 1 nucleo 2009-05-31 11:36:29 UTC
Steps to Reproduce:
1. Open PS file in Okular.
2. Select pages after first in print options (second for example) and print them.
Comment 2 Pino Toscano 2009-05-31 11:37:47 UTC

*** This bug has been marked as a duplicate of bug 191223 ***