Bug 194150 - Feed list randomly shifts left
Summary: Feed list randomly shifts left
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-26 14:43 UTC by Thomas Tanghus
Modified: 2009-05-26 15:32 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Tanghus 2009-05-26 14:43:12 UTC
Version:           1.4.2 (using 4.2.2 (KDE 4.2.2), Kubuntu packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.28-11-generic

I have 40+ feeds in several folders. Sometimes when I choose a new feed the feed list scrolls to the left so that I cannot see the folder names.
The list only shows feed name and unread and it should even need to have a bottom scrollbar as there is plenty of space to the right of the unread column; like 30 pixels or more.
It seems like the unread column is set to have a fixed minimum width but it should instead be calculated by the number of letters and the size of the font.
Comment 1 Christophe Giboudeaux 2009-05-26 15:03:59 UTC
The feed list width was fixed a few weeks ago. The result will be visible in KDE 4.3

*** This bug has been marked as a duplicate of bug 152702 ***
Comment 2 Thomas Tanghus 2009-05-26 15:32:29 UTC
Fast reply. Looking forward to it. Thanks.