Bug 193861 - Konqueror shows tab in status bar after resume from disk
Summary: Konqueror shows tab in status bar after resume from disk
Status: RESOLVED DUPLICATE of bug 158900
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-24 12:10 UTC by Aaron Digulla
Modified: 2009-05-25 09:49 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
This what I see directly after resume (71.50 KB, image/jpeg)
2009-05-24 12:12 UTC, Aaron Digulla
Details
This is the tab which was displayed in the status bar (52.88 KB, image/jpeg)
2009-05-24 12:13 UTC, Aaron Digulla
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aaron Digulla 2009-05-24 12:10:16 UTC
Version:           4.2.2 (KDE 4.2.2) "release 114" (using 4.2.3 (KDE 4.2.3) "release 116", KDE:KDE4:Factory:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.27.21-0.1-default

I experience a weird but stable behavior of Konqueror. I'll attach some images so you can see what is going on. The explanation is as follows:

- I open several HTML pages in tabs in konqueror (some are local, some are remote)
- I suspend my computer (suspend to disk)
- I start it again (resume from disk)
- After the resume, the status bar looks weird.

Instead of the usual gray, it contains a different tab (the second one in my case). This tab has the focus, scrolling with the big scroll bar to the right will scroll the page in the status bar (and not the usual one). Clicking in the main area doesn't change the focus.

Sometimes, switching tabs will fix this issue.
Comment 1 Aaron Digulla 2009-05-24 12:12:30 UTC
Created attachment 33961 [details]
This what I see directly after resume
Comment 2 Aaron Digulla 2009-05-24 12:13:59 UTC
Created attachment 33962 [details]
This is the tab which was displayed in the status bar

Note that after the switch, the status bar looked better but still not correct (it's white instead of gray)
Comment 3 Dario Andres 2009-05-24 16:17:35 UTC
Could you check if this is indeed a duplicate of bug 158900 ? Thanks
Comment 4 Aaron Digulla 2009-05-25 09:49:21 UTC

*** This bug has been marked as a duplicate of bug 158900 ***