Bug 193855 - smb:// protocol support broken
Summary: smb:// protocol support broken
Status: RESOLVED DUPLICATE of bug 178691
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.0.90
Platform: Ubuntu Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-24 11:20 UTC by GGG
Modified: 2009-06-25 14:11 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description GGG 2009-05-24 11:20:29 UTC
Version:           2.0.90 (using KDE 4.2.3)
Installed from:    Ubuntu Packages

Adding URLs of files that are accessed by smb:// kioslave (e.g. by dragging them from Dolphin's application) is broken - they are not added to the playlist. Thus it is impossible to play files over network from Samba shares. This is a regression since 1.4.10 where this feature works (more or less)
Comment 1 Mark Kretschmann 2009-05-25 21:47:08 UTC
AFAIK dropping URLs from external applications was fixed a while ago (after beta1 though).

I don't think that the issue is specific to the SMB protocol. It will probably yield the same result with any other protocol. Pleaes test again with 2.1 final when it's released.
Comment 2 GGG 2009-06-05 14:11:31 UTC
I upgraded Amarok to version 2.1 (from an Ubuntu experimental repository). And unfortunately still smb:// links are not added to the playlist.
Comment 3 Alexey Shildyakov 2009-06-25 14:11:05 UTC

*** This bug has been marked as a duplicate of bug 178691 ***