Bug 193547 - Gwenview does not accept drag and drop from Dolphin
Summary: Gwenview does not accept drag and drop from Dolphin
Status: RESOLVED DUPLICATE of bug 169408
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-21 20:34 UTC by Dotan Cohen
Modified: 2012-10-19 13:26 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2009-05-21 20:34:40 UTC
Version:            (using KDE 4.2.3)
Installed from:    Ubuntu Packages

Gwenview currently does not accept images dragged from Dolphin. Please add this functionality. Thanks.
Comment 1 Aurelien Gateau 2009-06-08 09:35:35 UTC

*** This bug has been marked as a duplicate of bug 169408 ***