Bug 193470 - Kate - search in all opened files
Summary: Kate - search in all opened files
Status: RESOLVED DUPLICATE of bug 156099
Alias: None
Product: kate
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-21 11:24 UTC by Tamas Baka
Modified: 2009-05-23 15:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tamas Baka 2009-05-21 11:24:15 UTC
Version:            (using KDE 4.2.3)
Installed from:    Ubuntu Packages

In KDE3 versions of kate, when I opened a lot of files and searched for something, I could continue searching in all the files just by pressing F3 again.

In KDE4 the search is separate for all opened files and it's quite frustrating when I have to type in what I'm looking for all the time.

I think the KDE3 behavior was much better - and at least there should be a checkbox that would allow searching in all the opened files.

Sorry for my bad english...

Please reply :-)
Comment 1 FiNeX 2009-05-23 15:09:52 UTC

*** This bug has been marked as a duplicate of bug 156099 ***