Bug 193143 - Kontact starts twice after reboot and crashes when closing one of them
Summary: Kontact starts twice after reboot and crashes when closing one of them
Status: RESOLVED DUPLICATE of bug 187023
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 1.4.2
Platform: Ubuntu Unspecified
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-18 19:58 UTC by bve
Modified: 2009-05-19 00:14 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bve 2009-05-18 19:58:24 UTC
Version:           1.4.2 (using KDE 4.2.2)
Installed from:    Ubuntu Packages

When I restart my system, Kontact tells me that it is already running (I didn't put it in any autostart, this happened by itself). When I answer here to start nevertheless, I have two kontacts running. Closing one of them causes both to crash.
Comment 1 Dario Andres 2009-05-19 00:14:33 UTC
Marking as duplicate of bug 187023. Thanks!

*** This bug has been marked as a duplicate of bug 187023 ***