Bug 191590 - print range prints wrong range
Summary: print range prints wrong range
Status: RESOLVED DUPLICATE of bug 191223
Alias: None
Product: okular
Classification: Applications
Component: PS backend (show other bugs)
Version: 0.8.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-04 15:54 UTC by Mathias Panzenböck
Modified: 2009-05-04 15:58 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mathias Panzenböck 2009-05-04 15:54:37 UTC
Version:           0.8.2 (using 4.2.2 (KDE 4.2.2), 4.2.2-12.fc10 Fedora)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.27.21-170.2.56.fc10.x86_64

I've a PostScript file (was a PDF which I edited by: pdftops 7_Paper.pdf -|psnup -2 > 7_Paper-2.ps) that when I want to print only the last page of it, it prints the first instead. I also tried to print the first page, however then it also printed the first page. After I converted it to pdf again (ps2pdf 7_Paper-2.ps 7_Paper-2.pdf) I could print only the page I wanted to print.

When I specified the range page 2 to 7 it did print page 1 to 6 (thats why I wanted to print only the last page).

Here is the original PDF:
http://homepages.inf.ed.ac.uk/wadler/fool/program/final/7/7_Paper.pdf

Maybe this isn't a okular bug, but yet another bug of the regressive printer dialogue of KDE 4.
Comment 1 Pino Toscano 2009-05-04 15:58:07 UTC

*** This bug has been marked as a duplicate of bug 191223 ***