Bug 191431 - problems with kontact on startup
Summary: problems with kontact on startup
Status: RESOLVED DUPLICATE of bug 187023
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-03 08:25 UTC by Rico Zienke
Modified: 2009-05-04 16:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot kontact (114.21 KB, image/png)
2009-05-03 08:26 UTC, Rico Zienke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rico Zienke 2009-05-03 08:25:38 UTC
Version:            (using KDE 4.2.2)
OS:                Linux
Installed from:    Ubuntu Packages

Hello,,
everytime I lunch KDE, I get the message I attached in a screenshot. When I press start kontact, two instances are running, when I press quit, no one will start.
COuld you chek that please.
Best Regards Rico
Comment 1 Rico Zienke 2009-05-03 08:26:45 UTC
Created attachment 33310 [details]
screenshot kontact
Comment 2 Jaime Torres 2009-05-04 16:39:04 UTC
Traslated by google (just for fun):

contact appears on another screen of this machine to run. The multiple start of contact can result in the loss of e-mails lead. You should contact only start when they are sure it is not already running.

Thank you for taking the time to report this bug and helping to make KDE better. This particular bug has already been reported and is a duplicate of bug 187023, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

*** This bug has been marked as a duplicate of bug 187023 ***