Bug 190105 - In the Sent Mail folder the "Reply" button is disabled
Summary: In the Sent Mail folder the "Reply" button is disabled
Status: RESOLVED FIXED
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.11.90
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-19 21:58 UTC by Unknown
Modified: 2009-06-03 18:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2009-04-19 21:58:17 UTC
Version:           1.11.90 (using 4.2.69 (KDE 4.2.69 (KDE 4.3 >= 20090406)) "release 1.3", KDE:KDE4:UNSTABLE:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.27.21-0.1-default

In the newer versions of KMail the "Reply" button is disabled in the sent mail folder. So I cannot send an other mail to the addresse without his/her reply to the same thread.

Please, reenable this.
Comment 1 Jaime Torres 2009-04-19 22:30:37 UTC
Just a question. Replying a mail that one of your identities has sent will be received by? Yes, one of your identities. Is this what you want? That is why this button is disabled in that folder.

If you want to re send an email to same addresses (or change them before send the mail), you can use the "Send Again" or "Forward" options.
Comment 2 Stephan Binner 2009-05-07 12:19:35 UTC

*** This bug has been marked as a duplicate of bug 189464 ***
Comment 3 Thomas McGuire 2009-05-07 21:50:41 UTC
SVN commit 965008 by tmcguire:

Allow the user to reply to mails in the sent-mail folder, as often requested.
kolab/issue2150
BUG: 190105


 M  +1 -3      kmheaders.cpp  
 M  +1 -3      kmmainwidget.cpp  
 M  +1 -2      messageactions.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=965008
Comment 4 Mathieu Jobin 2009-06-03 18:51:19 UTC
running 4.2.4 here ! Oh yes I can reply to messages in my sent-mail folder.
but do I want to reply to myself ? i don't think so ...