Bug 190038 - Add ability to sort items alphabetically
Summary: Add ability to sort items alphabetically
Status: RESOLVED DUPLICATE of bug 108419
Alias: None
Product: kmenuedit
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-19 11:37 UTC by Unknown
Modified: 2009-04-19 12:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2009-04-19 11:37:00 UTC
Version:            (using KDE 4.2.2)
Installed from:    Ubuntu Packages

It would be cool for the menu editor to have a way to automatically sort entries alphabetically, like kickoff has it for its favourites. Since the items installed per default are listed in that order, one could than add his own ones at the right place without having to sort manually.
Comment 1 Pino Toscano 2009-04-19 12:13:15 UTC

*** This bug has been marked as a duplicate of bug 108419 ***