Bug 188310 - plasma device notifier cannot adjust mount options
Summary: plasma device notifier cannot adjust mount options
Status: RESOLVED DUPLICATE of bug 168914
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-28 11:15 UTC by Roman Fietze
Modified: 2010-09-11 21:02 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Fietze 2009-03-28 11:15:01 UTC
Version:           1.0 (using KDE 4.2.1)
OS:                Linux
Installed from:    SuSE RPMs

The plasma device notifier is missing options to specify the mount options as KDE3 could do it.

This includes things like (decreasing priority for me):

- Synchronous
- Flushed I/O
- Read/Only
- Noatime

Without beeing able to overwrite those options I am forced to use the modes the layers below (hal?) defines them.
Comment 1 Giulio Camuffo 2009-11-21 12:25:44 UTC
This options wouldn't be handled by the Device Notifier, but maybe by a module in systemsettings. The Device Notifier doesn't mount the devices itself, but uses the underlying libraries.
Comment 2 Michael Kopp 2010-01-22 20:37:11 UTC
Duplicate of 168914
Comment 3 Björn Ruberg 2010-09-11 21:02:12 UTC

*** This bug has been marked as a duplicate of bug 168914 ***