Bug 188291 - It's impossible to watch video in Dragon player from a password protected SMB share
Summary: It's impossible to watch video in Dragon player from a password protected SMB...
Status: RESOLVED DUPLICATE of bug 257057
Alias: None
Product: dragonplayer
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: RedHat RPMs Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-28 00:06 UTC by Artem S. Tashkinov
Modified: 2012-07-13 02:14 UTC (History)
7 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Artem S. Tashkinov 2009-03-28 00:06:08 UTC
Version:            (using KDE 4.2.1)
OS:                Linux
Installed from:    RedHat RPMs

Tested both with Xine and GStreamer Phonon backends.

If you open a file from a password protected SMB share, Dragon player doesn't play it.
Comment 1 Martin Sandsmark 2009-12-01 05:43:47 UTC
Dragonplayer doesn't use KIO correctly for playing with Phonon (either a bug in Phonon or DragonPlayer). I'll try to look into it later this year.
Comment 2 Henrique Sant'Anna 2010-02-22 15:54:31 UTC
Confirmed on KDE 4.4 (Ubuntu 9.10 PPA repository)
Comment 3 Artem S. Tashkinov 2010-07-16 23:20:48 UTC
"This" year ended seven months ago.
Comment 4 jens 2010-07-30 16:28:03 UTC
Could somebody please take a look at this? I'm using a nas server and accessing it from a laptop using kio_smb is very convenient, but when starting dragonplayer the whole videofile will be downloaded first. This is not really an option with files > 1GB and a wifi connection :(
Comment 5 elmargol 2011-06-16 15:57:50 UTC
It works if you use nautilus (gnome) and open the file in dolphin(kde)...

It is 2011... why isn't this just working :(
Comment 6 Harald Sitter 2012-07-13 02:14:50 UTC

*** This bug has been marked as a duplicate of bug 257057 ***