Bug 187437 - Ark can't open files with non-latin filenames
Summary: Ark can't open files with non-latin filenames
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: ark
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Harald Hvaal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-17 20:18 UTC by Alexey Chernov
Modified: 2009-03-17 20:23 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Chernov 2009-03-17 20:18:08 UTC
Version:            (using KDE 4.2.1)
Compiler:          GCC 4.3.2 Target: x86_64-unknown-linux-gnu Configured with:  ../gcc-4.3.2/configure --prefix=/usr --libexecdir=/usr/lib --enable-shared --enable-threads=posix --enable-__cxa_atexit --enable-clocale=gnu --enable-languages=c,c++,fortran,objc,treelang --disable-multilib --enable-c99 --enable-long-long Thread model: posix
OS:                Linux
Installed from:    Compiled From Sources

Ark can't open files with non-latin filenames when opening it from Dolphin. It shows a message as "File Not Found" with filename in broken encoding. This is something similar to trash bug in 4.2.0 (bug #182787).
Comment 1 Pino Toscano 2009-03-17 20:23:01 UTC

*** This bug has been marked as a duplicate of bug 186038 ***