Bug 187367 - Ctrl + A Combination doesn't work
Summary: Ctrl + A Combination doesn't work
Status: RESOLVED DUPLICATE of bug 181180
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.2.0
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-17 04:10 UTC by Ujjwol
Modified: 2009-03-17 12:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of that bug (106.07 KB, image/png)
2009-03-17 04:14 UTC, Ujjwol
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ujjwol 2009-03-17 04:10:17 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    SuSE RPMs

I am using Konquorer 4.2.00.
The problem is that when i write something in search bar then press Ctrl + A the all the text in the text box should have been selected but the contents of the displayed page get's slected. This a mistake.
When i open google.com and write for example "KDE" and when i press ctrl + A it should have selected "KDE" but it selects the whole the content of the google.com
This is serve problem distrubing my browsing habit. Hope you fix it fast. and this is my first bug i report. i hope i have in any way contributed to the development of KDE
Comment 1 Ujjwol 2009-03-17 04:14:12 UTC
Created attachment 32174 [details]
Screenshot of that bug
Comment 2 Ujjwol 2009-03-17 05:33:53 UTC
This Ctrl+A combination works flawlessly in my KDE 4.1.2 Konquorer of Fedora 10 but in this new KDE 4.2.0 of OpenSUSE it doesn't...
Comment 3 Pino Toscano 2009-03-17 12:01:52 UTC
Fixed for KDE 4.2.1.

*** This bug has been marked as a duplicate of bug 181180 ***