Bug 186854 - konqueror statusbar and scrollbars overwritten
Summary: konqueror statusbar and scrollbars overwritten
Status: RESOLVED DUPLICATE of bug 169124
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-11 14:00 UTC by xzill
Modified: 2009-03-11 15:32 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xzill 2009-03-11 14:00:58 UTC
Version:           Version 4.2.00 (KDE 4.2.0) "release 102" (using KDE 4.2.1)
OS:                Linux
Installed from:    SuSE RPMs

konqueror opend with some subwindows (4-5), not closed on shutdown

kde opens it on startup then there are strange informations in the status bar and the bottom and right scrollbar from some output

and Strg + F (Ctrl + F) doesn't work

after some clicks on the tabs, the status bar and the bottom and right scrollbar appear correct and Strg + F (Ctrl + F) works

reproducible every day
Comment 1 Maksim Orlovich 2009-03-11 15:32:51 UTC

*** This bug has been marked as a duplicate of bug 169124 ***