Bug 186773 - Akregator doesn't store column alignment
Summary: Akregator doesn't store column alignment
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal with 6 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-10 13:22 UTC by karaluh
Modified: 2009-04-10 23:36 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description karaluh 2009-03-10 13:22:02 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Ubuntu Packages

From time to time I have to realign columns' width, position and visibility. It's possible it happens when Kontact crashes.
Comment 1 Frank Osterfeld 2009-04-10 22:42:40 UTC

*** This bug has been marked as a duplicate of bug 152702 ***
Comment 2 Tom McLernon 2009-04-10 23:36:45 UTC
I don't know if this is actually a duplicate, it may be related because there seems to be a lot of column width functionality related things.  This specific problem was that there is a column "hide" or "not show" function for the sources. (where the feeds are coming from, or left hand column)   When all the columns are hidden there is no way (available function) to restore them again.  This may be fixed, I haven't checked lately, (don't want to reinstall everything to fix it again) but it is not a width problem that I reported although the width thing was an issue, in that these settings are not remembered on the next start-up.  May be related problems, I don't know.  I did see some suggestions that QT5 fixed this.