Bug 186312 - status bar displays text from other tabs when loading a profile
Summary: status bar displays text from other tabs when loading a profile
Status: RESOLVED DUPLICATE of bug 169124
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-06 09:04 UTC by Stefano Crocco
Modified: 2009-03-06 16:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot illustrating the problem (197.28 KB, image/png)
2009-03-06 09:24 UTC, Stefano Crocco
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Crocco 2009-03-06 09:04:57 UTC
Version:            (using Devel)
Installed from:    Compiled sources

When I load a view profile, for example "KDE Development", the status bar displays a line of one of the pages in the background behind its text. If I switch to another tab, this text is replaced by one line from another tab, and so on. Only after I click on every tab, all extraneous text disappears.

This doesn't happen if I open the same tabs one by one, instead of loading the profile.
Comment 1 Stefano Crocco 2009-03-06 09:24:15 UTC
Created attachment 31822 [details]
Screenshot illustrating the problem

The wrong text in the status bar is highlighted by the red rectangle. It comes from the "Qt Online Reference Documentation" tab, even if the foreground tab is "KDE API Reference"
Comment 2 Maksim Orlovich 2009-03-06 16:29:44 UTC
Didn't realize this could be reproduced by a profile --- thanks!

*** This bug has been marked as a duplicate of bug 169124 ***