Bug 18578 - kwin and window positions
Summary: kwin and window positions
Status: RESOLVED DUPLICATE of bug 15329
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: 3.0
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-01-14 20:18 UTC by Y Glodt
Modified: 2002-10-01 12:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Y Glodt 2001-01-14 20:13:00 UTC
(*** This bug was imported into bugs.kde.org ***)

Package: kwin
Version: 3.0 (KDE 2.1 Beta 1 >= 20001213)
Severity: wishlist
Compiler: gcc version 2.95.2 19991024 (release)
OS: Linux 2.2.16 i686 (SuSE)

Hi again

wouldn't it be good if kwin would remember the last window-size and position of an
app when it's started.
I think of my xawtv e.g.
It could also be configurable in the properties of the icon.

Yves
Comment 1 Lubos Lunak 2002-10-01 12:18:18 UTC

*** This bug has been marked as a duplicate of 15329 ***