Bug 185646 - 'Ctrl-A' does not select context of address bar
Summary: 'Ctrl-A' does not select context of address bar
Status: RESOLVED DUPLICATE of bug 181180
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.2.0
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-26 21:36 UTC by Vsevolod Krishchenko
Modified: 2009-02-26 21:38 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vsevolod Krishchenko 2009-02-26 21:36:10 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Debian testing/unstable Packages

'Ctrl-A' does not select context of location field in konqueror. 
'Select All' from context menu works fine.
Comment 1 David Faure 2009-02-26 21:38:50 UTC
Yes, already fixed for 4.2.1

*** This bug has been marked as a duplicate of bug 181180 ***