Bug 185244 - konqueror select all shortcut (Ctrl+A) does not work in url bar and search bar
Summary: konqueror select all shortcut (Ctrl+A) does not work in url bar and search bar
Status: RESOLVED DUPLICATE of bug 181180
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.2.0
Platform: Ubuntu Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-22 15:58 UTC by Viesturs Zarins
Modified: 2009-02-22 17:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Viesturs Zarins 2009-02-22 15:58:27 UTC
Version:            (using KDE 4.2.0)
Installed from:    Ubuntu Packages

The Ctrl+A shortcut for select all does not work in Koqnueror's URL bar and search bar.

Right clicking and pressing Select All works, it even shows that the shortcurt is Ctrl+A.
Comment 1 Maksim Orlovich 2009-02-22 17:18:17 UTC

*** This bug has been marked as a duplicate of bug 181180 ***