Bug 185204 - Display going blank automatically
Summary: Display going blank automatically
Status: RESOLVED DUPLICATE of bug 185127
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-22 07:56 UTC by Ruchir Brahmbhatt
Modified: 2009-02-22 10:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ruchir Brahmbhatt 2009-02-22 07:56:41 UTC
Version:           4.2.0-55.12 (using KDE 4.2.0)
Installed from:    SuSE RPMs

After recent update to latest packages from opensuse 11.1 factory repository, randomly at sometimes display goes blank. If I press alt+tab, I can see task name section(I have cover flow effect for alt+tab) but nothing else is displayed. By pressing ALT+Shift+F12 to desktop effects were disabled and I could see desktop again and enable the effects by pressing ALT+Shift+F12 again. I have no idea if this bug is related to X, plasma or desktop effects.
Comment 1 Bernd Weigelt 2009-02-22 09:50:26 UTC
Please look at this report

https://bugs.kde.org/show_bug.cgi?id=185127
Comment 2 Ruchir Brahmbhatt 2009-02-22 10:36:43 UTC

*** This bug has been marked as a duplicate of bug 185127 ***