Bug 184816 - ctrl+a (select all) selects entire web page, not text in location or search bar
Summary: ctrl+a (select all) selects entire web page, not text in location or search bar
Status: RESOLVED DUPLICATE of bug 181180
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.2.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-18 17:40 UTC by Leon Maurer
Modified: 2009-02-18 17:45 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leon Maurer 2009-02-18 17:40:13 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Ubuntu Packages

If the text cursor is in a text entry area (like the location bar or the search bar), then pressing ctrl+a (select all) will select all the text in the web page, not in the text area. This happens every time I try it.
Comment 1 David Faure 2009-02-18 17:45:36 UTC
Yep, already fixed for 4.2.1.

*** This bug has been marked as a duplicate of bug 181180 ***