Bug 184466 - Sidebar Information Metadata is too basic (video/audio/image properties)
Summary: Sidebar Information Metadata is too basic (video/audio/image properties)
Status: RESOLVED DUPLICATE of bug 181592
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-15 23:20 UTC by simon
Modified: 2009-02-17 18:02 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description simon 2009-02-15 23:20:04 UTC
Version:           1.2.80 (using 4.2.63 (KDE 4.2.63 (KDE 4.3 >= 20090212)), Gentoo)
Compiler:          x86_64-pc-linux-gnu-gcc
OS:                Linux (x86_64) release 2.6.26-tuxonice

hi,

the information that are pulled out of differnet filetypes in the sidebar are just too basic, eg. i'd like to have the playtime, bitrate (constant/variable) and id tags of mp3 files in the "info" pane, also some codec info /playtime/audio tracks etc for video files.

The little information that is provided is not enough - one has to open the file with an application just to get the info, so the whole point of the "info" sidebar (which should avoid this case) is in vain.
Comment 1 Peter Penz 2009-02-17 18:02:11 UTC

*** This bug has been marked as a duplicate of bug 181592 ***