Bug 184172 - UI enhancements for KDE Remote Desktop
Summary: UI enhancements for KDE Remote Desktop
Status: RESOLVED DUPLICATE of bug 184339
Alias: None
Product: krdc
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Urs Wolfer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-12 21:27 UTC by Dhaval Patel
Modified: 2009-02-14 21:16 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dhaval Patel 2009-02-12 21:27:27 UTC
Version:           4.2.0 (using KDE 4.2.0)
OS:                Linux
Installed from:    Ubuntu Packages

Allow creating new tab with "New Connection". The only way to get a get a new connection is to use the Address bar which takes up space.

Allow editing properties of connection by double click on tab (edit name displayed in tab, or connection quality)

Allow closing new tabs from right click menu on current tab, this way you can remove the X icon to close the tab

Remember the setting that were selected the last time and apply them for a new session.
Comment 1 Dhaval Patel 2009-02-12 21:28:07 UTC
I just realized that you may want this broken out into separate bugs. Let me know if this is the case and I will do so.
Comment 2 Urs Wolfer 2009-02-14 18:43:04 UTC
It would be nice if you could split them into different reports :)

About the last one: do you think about remembering "global" settings for each host? All individual settings for a host are already saved.
Comment 3 Dhaval Patel 2009-02-14 21:16:30 UTC

*** This bug has been marked as a duplicate of bug 184339 ***