Bug 183811 - [Bug] Some shortcuts in location bar aren't working
Summary: [Bug] Some shortcuts in location bar aren't working
Status: RESOLVED DUPLICATE of bug 181180
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.2.0
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-09 18:58 UTC by Martin Kunev
Modified: 2009-02-09 19:14 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Kunev 2009-02-09 18:58:09 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Debian testing/unstable Packages

When the location bar in konqueror is on focus some of the shortcuts aren't working as expected:

Ctrl+u activates view source, instead of clear on the left (Ctrl+k is working).
Ctrl+a selects the content of the page instead of selecting the content of the location bar.
Comment 1 Maksim Orlovich 2009-02-09 19:14:03 UTC

*** This bug has been marked as a duplicate of bug 181180 ***