Bug 183792 - Video properties in the information panel
Summary: Video properties in the information panel
Status: RESOLVED DUPLICATE of bug 181592
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: unspecified Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-09 16:39 UTC by Alfonso
Modified: 2009-02-09 17:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alfonso 2009-02-09 16:39:45 UTC
Version:            (using KDE 4.2.0)
Installed from:    Unlisted Binary Package

I think it would be nice if the information panel would show information specific for audio/video files: Duration, Resolution, FPS, Codecs, ...

Konqueror shows that information. Nothing more than that.
Comment 1 Peter Penz 2009-02-09 17:22:42 UTC

*** This bug has been marked as a duplicate of bug 181592 ***