Bug 182836 - Akregator does not save article viewer layout
Summary: Akregator does not save article viewer layout
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-02 09:23 UTC by René Krell
Modified: 2009-02-02 14:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description René Krell 2009-02-02 09:23:16 UTC
Version:           1.4.0 (using 4.2.00 (KDE 4.2.0) "release 83.1", KDE:KDE4:Factory:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (i686) release 2.6.27.7-9-default

Each time I restart KDE and Akregator (within Kontact), the layout settings of the article viewer are lost. This includes removed or added columns and column widths I changed manually before.
Comment 1 René Krell 2009-02-02 09:24:40 UTC
... and the last header sorting set (for instance by date) is missing, too.
Comment 2 Frank Osterfeld 2009-02-02 14:51:34 UTC

*** This bug has been marked as a duplicate of bug 152702 ***