Bug 182776 - Column headers in Akregator sources pane cannot be restored
Summary: Column headers in Akregator sources pane cannot be restored
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-01 20:18 UTC by Tom McLernon
Modified: 2009-02-17 17:01 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Columns how they appear when launching akregator (35.66 KB, image/jpeg)
2009-02-14 21:26 UTC, Simon
Details
Columns like they where before exiting akregator (26.77 KB, image/jpeg)
2009-02-14 21:29 UTC, Simon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tom McLernon 2009-02-01 20:18:19 UTC
Version:           1.4.0 (using 4.2.00 (KDE 4.2.0), Kubuntu packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.28-6-generic

This may apply to all header columns in Kontact I don't know, I didn't want to try in case I lost them too.

It started with trying to drag widen the columns in the Akregator sources pane and the column order somehow got changed.  I could not restore the default column order no which way, by dragging them back across or otherwise.

I decided to use the hide or delete columns feature and then restore them all again.  So I hid all of the columns and the columns header bar then totally disappeared and I cannot find any way to restore it or the columns again.
Comment 1 Simon 2009-02-14 21:26:07 UTC
Created attachment 31310 [details]
Columns how they appear when launching akregator
Comment 2 Simon 2009-02-14 21:29:00 UTC
Created attachment 31311 [details]
Columns like they where before exiting akregator
Comment 3 Simon 2009-02-14 21:44:25 UTC
I confirm this bug.  The two attached screenshots are self explaining. I seems that akregator nevers save the column settings (which columns are shown and which width they have) and they are lost everytime when exiting or even when clicking on an other feed.
Comment 4 Matija Šuklje 2009-02-15 01:10:21 UTC
I can confirm this bug as well (using KDE 4.2.0 from official Gentoo Portage tree).
Comment 5 Jonathan Marten 2009-02-17 17:01:43 UTC

*** This bug has been marked as a duplicate of bug 152702 ***