Bug 182682 - HTML form textbox "select all" selects web page instead
Summary: HTML form textbox "select all" selects web page instead
Status: RESOLVED DUPLICATE of bug 181180
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: 4.2.0
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-01 11:00 UTC by Gunter Ohrner
Modified: 2009-02-01 11:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gunter Ohrner 2009-02-01 11:00:50 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Debian testing/unstable Packages

Looks as if bugs #121266, #152950 and Co. got resurrected in KDE 4.2.0.

Pressing Ctrl+A in a form element selects the page's text instead.
Comment 1 Tommi Tervo 2009-02-01 11:07:02 UTC

*** This bug has been marked as a duplicate of bug 181180 ***