Bug 182654 - CTRL+A selects text outside the focused textarea
Summary: CTRL+A selects text outside the focused textarea
Status: RESOLVED DUPLICATE of bug 181180
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.2.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-01 02:45 UTC by Pascal d'Hermilly
Modified: 2009-02-01 09:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal d'Hermilly 2009-02-01 02:45:40 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Ubuntu Packages

When I press CTRL+A in a textarea that I've written in, the whole page becomes selected, except the text in the text area.
Expected behaviour is that the text in the textarea becomes selected.
Comment 1 Tommi Tervo 2009-02-01 09:54:58 UTC

*** This bug has been marked as a duplicate of bug 181180 ***