Bug 182207 - Ctrl-a doesn't select the text in a textedit /lineedit
Summary: Ctrl-a doesn't select the text in a textedit /lineedit
Status: RESOLVED DUPLICATE of bug 181180
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: SVN
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-28 22:14 UTC by András Manţia
Modified: 2009-01-28 23:28 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description András Manţia 2009-01-28 22:14:46 UTC
When inside a text/lineedit Ctrl-A selects all the text on webpage, instead of selecting the text in the textedit itself, that has the focus.
Comment 1 Frank Reininghaus 2009-01-28 23:28:01 UTC

*** This bug has been marked as a duplicate of bug 181180 ***