Bug 182158 - changed key binding is annoying
Summary: changed key binding is annoying
Status: RESOLVED DUPLICATE of bug 181180
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-28 12:56 UTC by Neal Becker
Modified: 2009-01-28 13:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Neal Becker 2009-01-28 12:56:03 UTC
Version:           4.2.00 (KDE 4.2.0) (using 4.2.00 (KDE 4.2.0), 4.2.0-4.fc10 Fedora)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.27.12-170.2.5.fc10.x86_64

I'm used to click in url, hit Ctrl-A to select it and then delete.  Now Ctrl-A doesn't select in the url, but selects the page being displayed.

I'm used to select the old url, erase, paste in what I want.  This is screwed up.  If I have a url in the clipboard, there seems to be no way now to go to konq url field, delete the old and paste in the new from the clipboard.  This is true in search field also.  Clicking the little 'x' will clear the field, but seems that IT PUTS IT INTO THE CLIPBOARD also, so the clicking middle mouse button in the url field now gives you a concatenation of the 2!  Which noone could possibly have wanted.
Comment 1 Tommi Tervo 2009-01-28 13:49:28 UTC

*** This bug has been marked as a duplicate of bug 181180 ***