Bug 181020 - kopete doesn't close the webcam after close settings page
Summary: kopete doesn't close the webcam after close settings page
Status: RESOLVED DUPLICATE of bug 170775
Alias: None
Product: kopete
Classification: Applications
Component: Audio/Video Plugin (show other bugs)
Version: 0.60.82
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-16 22:24 UTC by sts
Modified: 2009-03-26 18:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sts 2009-01-16 22:24:18 UTC
Version:           0.60.82 (using 4.1.96 (KDE 4.1.96 (KDE 4.2 RC1)) "release 77.1", KDE:KDE4:Factory:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.27.7-9-default

If I view the video settings page the webcam runs fine. But it doesn't close the webcam after I close the settings page :(
Now I write this text with a towel over my face ;)
Comment 1 Pino Toscano 2009-03-26 18:18:04 UTC

*** This bug has been marked as a duplicate of bug 170775 ***