Bug 179587 - akregator do not remember ("window related") settings for toolbars, etc ...
Summary: akregator do not remember ("window related") settings for toolbars, etc ...
Status: RESOLVED DUPLICATE of bug 176262
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-04 12:39 UTC by Milan Krivda
Modified: 2009-01-07 09:45 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milan Krivda 2009-01-04 12:39:51 UTC
Version:           1.3.50 (using 4.1.87 (KDE 4.1.87 (KDE 4.2 >= 20090101)) "release 1.1", KDE:KDE4:UNSTABLE:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.27.7-9-default

In akregator i have enabled 2 toolbars: main, browser. Between these two toolbars is a empty space. Toolbars may be dragged. I dragged toolbars to eliminate that empty space. If i quit akregator and run it again akregator do not remember "my dragging" and empty space is on toolbar again.

Akregator do not remember settings for columns. At example in feeds list i set size for column date, because it was too long (space for 12 places long number), after quitting and running akregator again, columns size was not remembered. This bug is applicable on all columns size in akregator window.

Akregator do not remember which columns are visible and which are not. At example in news list i dont want to view feed and author column, i disabled these columns, but after program quit (sometimes only after hiding akregator into tray) are some columns which i disabled visible again.

These bugs i seen first time in qt4/kde4 based akregator and are in all releases from kde4 introduction.
Comment 1 Cyrill Helg 2009-01-07 00:04:41 UTC
I'm having the same issue. In kmail too, so this might be a kdelibs bug? 

This is a dupe of: https://bugs.kde.org/show_bug.cgi?id=176262 ?
Comment 2 Milan Krivda 2009-01-07 09:45:20 UTC

*** This bug has been marked as a duplicate of bug 176262 ***