Bug 179536 - Last.fm shortcuts do not appear in Configure Shortcuts dialog
Summary: Last.fm shortcuts do not appear in Configure Shortcuts dialog
Status: RESOLVED DUPLICATE of bug 136232
Alias: None
Product: amarok
Classification: Applications
Component: Internet Services (show other bugs)
Version: 2.3-GIT
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: 2.3.1
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-03 20:24 UTC by Ivo Anjo
Modified: 2009-10-01 23:49 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivo Anjo 2009-01-03 20:24:34 UTC
Version:            (using KDE 4.1.3)
OS:                Linux
Installed from:    Debian testing/unstable Packages

It is not possible to reconfigure the shortcuts added by the last.fm service (skip, love, ban), or add global shortcuts for these actions.
Comment 1 Mark Kretschmann 2009-01-03 20:43:03 UTC
@Ivo: What Amarok version are you referring to?


CC'ing our Last.fm expert Leo Franchi.
Comment 2 Ivo Anjo 2009-01-04 04:22:06 UTC
I'm using Amarok 2.0 with KDE 4.1.86 (KDE 4.1.86 (KDE 4.2 >= 20081221)) on my debian laptop, and Amarok 2.0 with KDE 4.1.3 on my opensuse desktop.
Comment 3 Dario Andres 2009-05-17 01:05:21 UTC
Bug 136232 is related to this. Thanks
Comment 4 Myriam Schweingruber 2009-08-02 13:47:53 UTC
Any news on this with current 2.2-git?
Comment 5 Kolja 2009-08-11 23:26:14 UTC
I just tried it. Its not possible zo change that in 21dbc32 on git. Configute Shortcuts Dialog is not showing anything related to last.fm
Comment 6 Kevin Funk 2009-10-01 23:49:22 UTC

*** This bug has been marked as a duplicate of bug 136232 ***