Bug 179167 - Notebooks insert photographs not only links
Summary: Notebooks insert photographs not only links
Status: RESOLVED DUPLICATE of bug 252554
Alias: None
Product: kjots
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist with 45 votes (vote)
Target Milestone: ---
Assignee: Stephen Kelly
URL:
Keywords:
: 193505 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-12-30 20:40 UTC by George Tsiamis
Modified: 2011-05-06 17:21 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description George Tsiamis 2008-12-30 20:40:05 UTC
Version:            (using KDE 4.1.3)
OS:                Linux
Installed from:    SuSE RPMs

It will be extremely useful to be able to insert photos in the notebooks.
Comment 1 ese 2009-07-09 16:08:05 UTC
 With regard to photo, i also comment that an option to add both photo and sound to a page (diary). This is very helpful when the subject is related with a particular photo or voice/sound that could remind a lot of past memories.

ese
Comment 2 Daltin 2011-02-05 19:23:58 UTC
*** This bug has been confirmed by popular vote. ***
Comment 3 Stephen Kelly 2011-03-10 01:57:34 UTC
*** Bug 193505 has been marked as a duplicate of this bug. ***
Comment 4 Alexander Potashev 2011-05-06 17:21:04 UTC
Marking as duplicate of a newer bug, because it has a patch attached.

*** This bug has been marked as a duplicate of bug 252554 ***