Bug 178017 - Add a LastFm Skip Track Shortcut
Summary: Add a LastFm Skip Track Shortcut
Status: RESOLVED DUPLICATE of bug 136232
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.0-SVN
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-17 23:36 UTC by Jochen Bauer
Modified: 2009-12-09 11:29 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jochen Bauer 2008-12-17 23:36:48 UTC
Version:           2.0-SVN (using Devel)
Compiler:          g++ 
OS:                Linux
Installed from:    Compiled sources

For a long time I wish the possibility to skip a Track from Last.fm by pressing a global Shortcut. There were some feature requests in 1.4 about exactly the same thing but never have been implemented. So I would be glad if you was implement it in 2.1. There is already a Shortcut for "Loving" a track. So I hope it will not be so much work.
Comment 1 Dan Meltzer 2008-12-18 00:58:05 UTC
I'd like to add this as well.

Need to come up with a less ugly way to do it than the way we do lastfm love, but I'll figure it out most likely....
Comment 2 Dario Andres 2009-05-17 01:05:07 UTC
Marking as duplicate of bug 136232
Thanks

*** This bug has been marked as a duplicate of bug 136232 ***