Bug 177321 - shortcut troubles with accentuated characters (é,è...)
Summary: shortcut troubles with accentuated characters (é,è...)
Status: RESOLVED DUPLICATE of bug 375518
Alias: None
Product: kdelibs
Classification: Unclassified
Component: shortcuts (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-09 18:44 UTC by tony
Modified: 2021-03-26 16:10 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tony 2008-12-09 18:44:13 UTC
Version:            (using KDE 4.1.3)
OS:                Linux
Installed from:    Debian testing/unstable Packages

Some shortcut combinations don't work when using accentuated characters (with french keyboard). For example I wan't to assign Alt+é as 'switch to desktop 2', because the 'é' touch is the same as '2' but the retained shortcut is Alt+É.

The problem is that the shortcut work when caps lock is enable but don't when disable. I've tried to edit a kksrc export by replacing Alt+É by Alt+é but it don't work.

I't would be great if this issue could be resolved in KDE 4.2 or 4.1.4 :)

Thanks by advance.
Comment 1 Jean Delvare 2010-03-01 11:11:18 UTC
I believe this is a duplicate of bug #167428.
Comment 2 Andreas Hartmetz 2010-09-17 21:34:19 UTC

*** This bug has been marked as a duplicate of bug 167428 ***
Comment 3 Nate Graham 2021-03-26 16:10:10 UTC

*** This bug has been marked as a duplicate of bug 375518 ***