Bug 177100 - ipod album art is distorted
Summary: ipod album art is distorted
Status: RESOLVED DUPLICATE of bug 173267
Alias: None
Product: amarok
Classification: Applications
Component: Collections/iPod iPhone (show other bugs)
Version: 2.0-rc
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-06 23:41 UTC by Chad Calkins
Modified: 2011-12-20 11:37 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chad Calkins 2008-12-06 23:41:35 UTC
Version:           1.98 1.fc10 (using KDE 4.1.3)
Compiler:          gcc (GCC) 4.3.2 20081105 (Red Hat 4.3.2-7)  
OS:                Linux
Installed from:    Fedora RPMs

The album art of tracks moved to an ipod using Amarok 2 are distorted and end up looking like colored blobs.  The album art looks fine when viewed in Amarok.
Comment 1 Mark Kretschmann 2008-12-07 12:09:17 UTC
Sounds like an upstream (libgpod) issue to me. Xevix?
Comment 2 Alejandro Wainzinger 2008-12-07 12:16:06 UTC
Known issue.  Not a libgpod problem.  See bug 173267.
Comment 3 Myriam Schweingruber 2008-12-08 09:55:49 UTC

*** This bug has been marked as a duplicate of bug 173267 ***