Bug 177053 - too difficulte to editing Right to left text in kate
Summary: too difficulte to editing Right to left text in kate
Status: RESOLVED DUPLICATE of bug 61265
Alias: None
Product: kate
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-06 13:36 UTC by إسلام الشيخ
Modified: 2008-12-23 19:54 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description إسلام الشيخ 2008-12-06 13:36:18 UTC
Version:           3.1.2 (using 4.1.2 (KDE 4.1.2), Kubuntu packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.27-9-generic

Hi

in text line of RightToLeft text with LeftToRight (Arabic & English) is too difficulte 

in Old Ver. the editing is smoth but now , alots of problem:
- arrows keys right & left are swaped
- moving from line to other UP/Down , the editing location moving to last chr !!
- Arabic chr & English are not clear to reading , Old Ver. is better

this problems let me to find another program until fixing them :(

I hope to fix this as soon as posible or removing RightToLeft to all Window!

Thank you
Comment 1 Diego Iastrubni 2008-12-23 19:54:10 UTC

*** This bug has been marked as a duplicate of bug 61265 ***