Bug 176878 - Better web page search, no search dialog
Summary: Better web page search, no search dialog
Status: RESOLVED DUPLICATE of bug 93439
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-04 12:04 UTC by Vitalie Lazu
Modified: 2008-12-04 12:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vitalie Lazu 2008-12-04 12:04:19 UTC
Version:           4.1.3 (KDE 4.1.3) (using 4.1.3 (KDE 4.1.3), Debian packages)
Compiler:          cc
OS:                Linux (x86_64) release 2.6.26-1-amd64

I miss search feature from Konsole, Iceweasel.

It will be better to have a search panel at the bottom of the page and highlight all keyword occurrences on the page.
Comment 1 Tommi Tervo 2008-12-04 12:27:05 UTC

*** This bug has been marked as a duplicate of bug 93439 ***