Bug 176512 - crashes when loading 'my account' page after successful ebay login (seems to occur whilst loading images?)
Summary: crashes when loading 'my account' page after successful ebay login (seems to ...
Status: RESOLVED DUPLICATE of bug 172557
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.1.2
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-30 02:26 UTC by Toby Chittenden
Modified: 2008-11-30 02:57 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toby Chittenden 2008-11-30 02:26:57 UTC
Version:           4.1.2 (using KDE 4.1.2)
OS:                Linux
Installed from:    Ubuntu Packages

I log into ebay successfully but when I select the 'my account' link (with 20 odd items I am watching) the page loads to about 90% (says it is retrieving images) then crashes. Below is the crash report but, since I'm running the precompiled konqueror binary, it may not be much use?

Application: Konqueror (konqueror), signal SIGFPE
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb60f28d0 (LWP 5764)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb43cf38e in ?? () from /usr/lib/libkhtml.so.5
#7  0xb43cc571 in ?? () from /usr/lib/libkhtml.so.5
#8  0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#9  0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#10 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#11 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#12 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#13 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#14 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#15 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#16 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#17 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#18 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#19 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#20 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#21 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#22 0xb43c1503 in ?? () from /usr/lib/libkhtml.so.5
#23 0xb43c6d56 in ?? () from /usr/lib/libkhtml.so.5
#24 0xb43a51bb in ?? () from /usr/lib/libkhtml.so.5
#25 0xb43cc5ed in ?? () from /usr/lib/libkhtml.so.5
#26 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#27 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#28 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#29 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#30 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#31 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#32 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#33 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#34 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#35 0xb438e92f in ?? () from /usr/lib/libkhtml.so.5
#36 0xb438ea47 in ?? () from /usr/lib/libkhtml.so.5
#37 0xb438eada in ?? () from /usr/lib/libkhtml.so.5
#38 0xb43905cb in ?? () from /usr/lib/libkhtml.so.5
#39 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#40 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#41 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#42 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#43 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#44 0xb43f0322 in ?? () from /usr/lib/libkhtml.so.5
#45 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#46 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#47 0xb4391249 in ?? () from /usr/lib/libkhtml.so.5
#48 0xb4390713 in ?? () from /usr/lib/libkhtml.so.5
#49 0xb4390fdc in ?? () from /usr/lib/libkhtml.so.5
#50 0xb43eabb8 in ?? () from /usr/lib/libkhtml.so.5
#51 0xb4248b5e in KHTMLView::layout () from /usr/lib/libkhtml.so.5
#52 0xb424921f in KHTMLView::timerEvent () from /usr/lib/libkhtml.so.5
#53 0xb751d53f in QObject::event () from /usr/lib/libQtCore.so.4
#54 0xb6a69044 in QWidget::event () from /usr/lib/libQtGui.so.4
#55 0xb6da0f53 in QFrame::event () from /usr/lib/libQtGui.so.4
#56 0xb6e3822d in QAbstractScrollArea::event () from /usr/lib/libQtGui.so.4
#57 0xb6e3d2ad in QScrollArea::event () from /usr/lib/libQtGui.so.4
#58 0xb4242a65 in KHTMLView::event () from /usr/lib/libkhtml.so.5
#59 0xb6a118ec in QApplicationPrivate::notify_helper ()
   from /usr/lib/libQtGui.so.4
#60 0xb6a1983a in QApplication::notify () from /usr/lib/libQtGui.so.4
#61 0xb79dd72d in KApplication::notify () from /usr/lib/libkdeui.so.5
#62 0xb750de61 in QCoreApplication::notifyInternal ()
   from /usr/lib/libQtCore.so.4
#63 0xb753bd81 in ?? () from /usr/lib/libQtCore.so.4
#64 0xb7538520 in ?? () from /usr/lib/libQtCore.so.4
#65 0xb64846f8 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
#66 0xb6487da3 in ?? () from /usr/lib/libglib-2.0.so.0
#67 0xb6487f61 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
#68 0xb7538478 in QEventDispatcherGlib::processEvents ()
   from /usr/lib/libQtCore.so.4
#69 0xb6aabee5 in ?? () from /usr/lib/libQtGui.so.4
#70 0xb750c52a in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
#71 0xb750c6ea in QEventLoop::exec () from /usr/lib/libQtCore.so.4
#72 0xb750eda5 in QCoreApplication::exec () from /usr/lib/libQtCore.so.4
#73 0xb6a11767 in QApplication::exec () from /usr/lib/libQtGui.so.4
#74 0xb80a195d in kdemain () from /usr/lib/libkdeinit4_konqueror.so
#75 0x080485b2 in _start ()
#0  0xb80e8430 in __kernel_vsyscall ()
Comment 1 Maksim Orlovich 2008-11-30 02:29:21 UTC
SIGFPE, right?
Comment 2 Maksim Orlovich 2008-11-30 02:57:01 UTC
(Confirmed as SIGFPE by direct reply).

Yeah, this is fixed in 4.1.3 then 


*** This bug has been marked as a duplicate of bug 172557 ***